Bug 1865811 - Overlapping text on cluster version detail page for upgrade versions
Summary: Overlapping text on cluster version detail page for upgrade versions
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-04 09:02 UTC by XiaochuanWang
Modified: 2020-10-27 16:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:23:12 UTC
Target Upstream Version:


Attachments (Terms of Use)
bug: overlapping text for each versions (23.79 KB, image/png)
2020-08-04 09:02 UTC, XiaochuanWang
no flags Details
Verification screenshot (37.32 KB, image/png)
2020-08-25 02:24 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6297 0 None closed Bug 1865811: Prevent Firefox bug where cluster names could overlap 2020-09-07 09:06:28 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:23:29 UTC

Description XiaochuanWang 2020-08-04 09:02:17 UTC
Created attachment 1710293 [details]
bug: overlapping text for each versions

Description of problem:
When there is a upgrade version available, the text is overlapping on Cluster Settings Detail page.

Version-Release number of selected component (if applicable):
4.6.0-0.nightly-2020-08-03-143208

How reproducible:
Always

Steps to Reproduce:
1. When there is a upgrade version available (according to https://openshift-release.apps.ci.l2s4.p1.openshiftapps.com), check the Cluster Settings Detail page


Actual results:
The Available Updates Status has overlapping text for each version.

Expected results:
The text should display clear.

Additional info:

Comment 1 Robb Hamilton 2020-08-04 12:22:16 UTC
I believe this bug is specific to Firefox as it is not reproducible in Chrome.

Comment 4 XiaochuanWang 2020-08-25 02:24:24 UTC
Created attachment 1712459 [details]
Verification screenshot

Comment 5 XiaochuanWang 2020-08-25 02:25:44 UTC
Attached the screenshot, the layout for upgrade versions line is changed.
Verified on 4.6.0-0.nightly-2020-08-24-110601

Comment 7 errata-xmlrpc 2020-10-27 16:23:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.