Bug 186598 - Gaim dies after loading the buddies list
Gaim dies after loading the buddies list
Status: CLOSED DUPLICATE of bug 185222
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2006-03-24 11:50 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-03 21:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Gaim throwback (6.43 KB, text/plain)
2006-04-03 04:00 EDT, Paul F. Johnson
no flags Details

  None (edit)
Description Paul F. Johnson 2006-03-24 11:50:07 EST
Description of problem:
Currently, if you fire up gaim, it goes through the load up procedure, but then
dies after loading the friends lists. If you remove the .gaim directory, gaim
fires up without a hitch

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start gaim
Actual results:
Gaim generates the following throwback which points to the msn library being shot


Expected results:
gaim should start

Additional info:
There was a bit more throwback than the above, but it was mostly gtk and memory
map. I will add it to this bug if you want it.
Comment 1 Luke Schierer 2006-03-30 12:02:09 EST
please get a backtrace as per gaim.sf.net/gdb.php after installing the -debug rpm. 
Comment 2 Paul F. Johnson 2006-04-03 04:00:25 EDT
Created attachment 127226 [details]
Gaim throwback

For some reason, the debuginfo rpm fails to start bugbuddy
Comment 3 Mark Doliner 2006-04-03 17:39:12 EDT
I don't think the debuginfo rpm is supposed to start bugbuddy.  I think it just
provides debug symbols so that a backtrace (which can be obtained by following
the instructions at http://gaim.sourceforge.net/gdb.php) is more useful.
Comment 4 Stu Tomlinson 2006-04-03 21:20:27 EDT
Could someone try with this CVS patch:


I think this will apply to "oldstatus" (<2.0.0) gaim
Comment 5 Warren Togami 2006-04-03 21:50:23 EDT

*** This bug has been marked as a duplicate of 185222 ***

Note You need to log in before you can comment on or make changes to this bug.