Bug 186603 - Evolution doesn't change mail contents while viewing emails with data-server installed
Summary: Evolution doesn't change mail contents while viewing emails with data-server ...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-24 17:12 UTC by Andrea Santilli
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-03-29 00:13:15 UTC


Attachments (Terms of Use)

Description Andrea Santilli 2006-03-24 17:12:38 UTC
Description of problem:
With evolution-data-server installed, sometimes while changing email to view
inside evolution, the shown email contents dont change.
Evolution restarts working correctly only after killing the
evolution-data-server process

Version-Release number of selected component (if applicable):
1.5.92-1

How reproducible:
Very often

Steps to Reproduce:
1. open evolution with data server installed, it will run evolution-data-server
process
2. in the email list select an email A to view, evo will show it 
3. now change to an email B to view. evo still shows the contents of email A
until you kill evolution-data-server process

Comment 1 Andrea Santilli 2006-03-27 19:49:33 UTC
this bug seems to be fixed in 1.6.0-1 but im still not sure

Comment 2 Andrea Santilli 2006-03-29 00:13:15 UTC
fixed in 1.6.0-1


Note You need to log in before you can comment on or make changes to this bug.