Bug 186614 - php-ldap crash httpd
php-ldap crash httpd
Status: CLOSED DUPLICATE of bug 181518
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 13:30 EST by Rafał‚ Dutko
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 02:46:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafał‚ Dutko 2006-03-24 13:30:05 EST
Description of problem:  
Apache thread is crashing with message in error_log 
 
[notice] child pid 1670 exit signal Segmentation fault (11)  
 
when i try to login on Manager account using phpldapadmin 
 
simple ldapsearch returns proper result with one organization object and 
Manager object in this context. 
 
Version-Release number of selected component (if applicable):  
 
httpd-2.2.0-5.1.2 
php-ldap-5.1.2-5 
openldap-servers-2.3.19-4 
phpldapadmin-0.9.8.2-1.fc5 
 
How reproducible:  
 
Out of box installation. Everything with default configuraton.   
 
Steps to Reproduce:  
1 .Install all mentioned components apache, php-ldap, openldap-servers, 
phpldapadmin  
2. Setup LDAP server with initial database as described in LDAP QuickStart 
Guide, only oranization and Manager object,   
3. Change access settings in /etc/httpd/phpldapadmin.conf 
4. Open http://serverip/ldapadmin/ with browser and try to login. 
    
Actual results:  
 
httpd thread crash, cannot login 
  
Expected results:  
  
Login to ldap server. 
 
Additional info:  
Platform is Athlon64, x86_64 Fedora version.
Comment 1 Rafał‚ Dutko 2006-03-27 02:46:37 EST

*** This bug has been marked as a duplicate of 181518 ***

Note You need to log in before you can comment on or make changes to this bug.