Bug 186622 - (Archw) This was my first attempt at using software updater after moving to Fedora Core 5
This was my first attempt at using software updater after moving to Fedora Co...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 14:49 EST by Arch Willingham
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 17:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report (1.62 KB, application/octet-stream)
2006-03-24 14:49 EST, Arch Willingham
no flags Details

  None (edit)
Description Arch Willingham 2006-03-24 14:49:43 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. I just clicked on "Software Updater" and the bug report popped up.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Arch Willingham 2006-03-24 14:49:43 EST
Created attachment 126664 [details]
Bug report
Comment 2 Jeremy Katz 2006-03-24 15:16:36 EST
Do you have a proxy?
Comment 3 Arch Willingham 2006-03-24 15:24:10 EST
Yes....the Linux box connects to the intenet through our proxy server (ISA 
2004).


Note, I am very, very new to linux so I oppologize if I ask some stupid 
questions!

Arch
Comment 4 Jeremy Katz 2006-04-12 11:52:20 EDT
Can you try updating to the yum package at
http://people.redhat.com/~katzj/yum-2.6.0-2.noarch.rpm and see if that fixes
things (with yum configured to use a proxy)
Comment 5 Jeremy Katz 2006-04-19 17:56:03 EDT

*** This bug has been marked as a duplicate of 185309 ***
Comment 6 Arch Willingham 2006-04-19 18:21:59 EDT
It is workign fine now....it was not the fault of Fedora or Linux.....it was 
becuse of our proxy server (ISA Server 2004). It turns out there is some kind 
of bug in SP2 of ISA2004 that prevents you from downloading gz files and you 
have to do this (on the ISA Server):

1. disable "Compression Filter"
2. disable "Caching Compressed Content Filter"

Once I did that, it worked like a charm.

Note You need to log in before you can comment on or make changes to this bug.