Bug 1866419 - OCP metal UPI e2e test broken
Summary: OCP metal UPI e2e test broken
Keywords:
Status: CLOSED DUPLICATE of bug 1867080
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Beth White
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-05 14:19 UTC by Alberto
Modified: 2020-08-11 18:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-11 16:33:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Alberto 2020-08-05 14:19:54 UTC
This seems consistently broken https://prow.ci.openshift.org/job-history/gs/origin-ci-test/logs/periodic-ci-openshift-release-master-ocp-4.6-e2e-metal-ipi

Most common error is: "Run multi-stage test e2e-metal-ipi - e2e-metal-ipi-baremetalds-devscripts-setup container test"

Comment 1 Andrea Fasano 2020-08-11 16:33:54 UTC

*** This bug has been marked as a duplicate of bug 1867080 ***


Note You need to log in before you can comment on or make changes to this bug.