Bug 186646 - Build failure, useless -debuginfo
Build failure, useless -debuginfo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: netgo (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 17:41 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 20:07:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix build, -debuginfo (629 bytes, patch)
2006-03-24 17:41 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2006-03-24 17:41:43 EST
netgo build fails if QTDIR is empty when starting rpmbuild (ie. qt-devel was not
installed at start of shell session).  Additionally, the generated -debuginfo is
useless due to the binary being stripped during build.  Fix for both attached.
Comment 1 Ville Skyttä 2006-03-24 17:41:44 EST
Created attachment 126675 [details]
Fix build, -debuginfo
Comment 2 Tom "spot" Callaway 2006-04-06 20:07:53 EDT
Fixed in 0.5-5.

Note You need to log in before you can comment on or make changes to this bug.