Bug 1866514 - Removing installed operator causes the operator to flicker on Installed Operators page
Summary: Removing installed operator causes the operator to flicker on Installed Opera...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-05 18:29 UTC by Samuel Padgett
Modified: 2020-10-27 16:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.6.0-0.nightly-2020-08-05-070245 Cluster ID: 6816688e-8121-4b63-8741-4567be796799 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:80.0) Gecko/20100101 Firefox/80.0
Last Closed: 2020-10-27 16:25:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6280 0 None closed Bug 1866514: If CSV doesn't have status field, check it's labels for 'olm.copiedFrom' label 2020-08-17 09:19:11 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:25:24 UTC

Description Samuel Padgett 2020-08-05 18:29:34 UTC
Steps to Reproduce:
1. Install a global operator from OperatorHub
2. Go to the Installed Operators page in "all projects"
3. Uninstall the operator

Actual results:

The row appears and disappears, appears and disappears.

Comment 1 Jakub Hadvig 2020-08-10 16:15:18 UTC
This issue, with flickering of the Installed Operators is mostly observed when in "all projects" and installing a global operator.

Comment 4 XiaochuanWang 2020-08-17 09:50:21 UTC
Does not reproduce now, verified on 4.6.0-0.nightly-2020-08-16-072105

Comment 6 errata-xmlrpc 2020-10-27 16:25:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.