Bug 186684 - The Application "gpilotd" has quit unexpectedly. (see attachment)
The Application "gpilotd" has quit unexpectedly. (see attachment)
Status: CLOSED DUPLICATE of bug 186779
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
5
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 07:13 EST by nikolai
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 14:10:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (6.28 KB, application/octet-stream)
2006-03-25 07:13 EST, nikolai
no flags Details

  None (edit)
Description nikolai 2006-03-25 07:13:09 EST
please see attachment for bug report
Comment 1 nikolai 2006-03-25 07:13:09 EST
Created attachment 126708 [details]
bug report
Comment 2 Nigel Metheringham 2006-03-26 08:04:37 EST
This one is almost certainly down to one (or both) of 2 things:-
 1. udev is incorrectly configured
 2. Bug #186779

The udev problem can be fixed by changing the udev rules in
/etc/udev/rules.d/50-udev.rules to
KERNEL=="ttyUSB[13579]", SYSFS{product}=="Palm Handheld*", SYMLINK+="pilot"
KERNEL=="ttyUSB[13579]", SYSFS{product}=="palmOne Handheld*", SYMLINK+="pilot"

or, probably much easier, set the sync device in gnome-pilot to be /dev/ttyUSB1

You do need to be running the FC5 release kernel or later for this to work -
earlier kernels appeared to have another bug affecting this.

A further look at the attachment (why is it binary?) shows that the problem is
the one from Bug #186779
Comment 3 Frank Ch. Eigler 2006-04-21 14:10:40 EDT

*** This bug has been marked as a duplicate of 186779 ***

Note You need to log in before you can comment on or make changes to this bug.