Bug 186685 - Missing new login in menu
Missing new login in menu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 186855 186910
  Show dependency treegraph
 
Reported: 2006-03-25 07:17 EST by Simon Goodall
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 14:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2006-03-25 07:17:44 EST
Description of problem:
The "New Login" menu item is not available even though the relevant .desktop
file exists. (Using gnome)

Version-Release number of selected component (if applicable):
gdm-2.14.0-1

How reproducible:
always

Steps to Reproduce:
1. Install gdm rpm
2. Log into gnome.
3. Search through all menu items for "New Login"

  
Actual results:
No menu item

Expected results:
Expected to find "New Login" under applications/system tools (as in fc4)

Additional info:
Comment 1 Rahul Sundaram 2006-03-26 21:00:22 EST
It is deliberately hidden by default due to some issues with device console
ownership permissions. 
Comment 2 Filip Tsachev 2006-03-28 04:00:48 EST
Does the same problem apply to "Fast User Switching" in Gnome as in
http://www.gnome.org/start/2.14/notes/bg/figures/figure-lock-screen-dialog.png
is it also hidden?
Comment 3 Rahul Sundaram 2006-03-28 07:45:28 EST
(In reply to comment #2)
> Does the same problem apply to "Fast User Switching" in Gnome as in
> http://www.gnome.org/start/2.14/notes/bg/figures/figure-lock-screen-dialog.png
> is it also hidden?

Yes
Comment 4 Filip Tsachev 2006-04-02 04:22:00 EDT
Is there more infromation available on those "issues" - mailing list archive or
something?
Comment 5 Need Real Name 2006-04-02 11:00:54 EDT
I agree that the "New Login" menu item is hidden in Applications/System Tools,
but I have found no evidence that "Fast User Switching" is also hidden.  The
option is supposed to be available on the gnome screensaver dialog, but is
obviously not there, at this point.

Is there a bug related to these "device console ownership issues"?

Comment 6 Rahul Sundaram 2006-04-02 19:54:15 EDT
Fedora-test and fedora-devel list archives have various discussions about it.
Afaik, no bug reports exist. 
Comment 7 drago01 2006-04-07 11:52:47 EDT
why is it enabled in kde?
Comment 8 Filip Tsachev 2006-10-10 09:53:31 EDT
This is really strange, when it's going to be re-enabled in gnome screensaver? 
Any clues?
Comment 9 Ray Strode [halfline] 2006-10-10 14:09:37 EDT
David Zeuthen and William Jon McCann have a plan in place for fixing the issues.
I don't know their timeframes.
Comment 10 Filip Tsachev 2006-10-11 04:52:53 EDT
In that case why it's WONTFIX?

Note You need to log in before you can comment on or make changes to this bug.