Bug 1867009 - need more space between 'Member Status' and 'Name' for statusDescriptors display
Summary: need more space between 'Member Status' and 'Name' for statusDescriptors display
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-07 06:39 UTC by Yadan Pei
Modified: 2020-10-27 16:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:25:54 UTC
Target Upstream Version:


Attachments (Terms of Use)
Member Status and Name (197.13 KB, image/png)
2020-08-07 06:39 UTC, Yadan Pei
no flags Details
Enough margin for Member Status (131.03 KB, image/png)
2020-08-24 07:29 UTC, Yadan Pei
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6342 0 None closed Bug 1867009: Apply proper details item spacing for member status 2020-08-24 07:19:59 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:26:16 UTC

Description Yadan Pei 2020-08-07 06:39:04 UTC
Description of problem:
It looks like we need extra space between 'Member Status' field and 'Name' field  on operand details page 

Version-Release number of selected component (if applicable):
4.6.0-0.nightly-2020-08-06-011653

How reproducible:
Always

Steps to Reproduce:
1. install Couchbase Operator 2.0.1 and wait it to be successfully installed
2. create Couchbase Cluster instance
3. check Couchbase Cluster details 

Actual results:
3. 'Member Status' and 'Name' field are too close to each other compared with other fields

Expected results:
3. 'Member Status' and 'Name' field should be shown in matching format with other fields

Additional info:

Comment 1 Yadan Pei 2020-08-07 06:39:47 UTC
Created attachment 1710741 [details]
Member Status and Name

Comment 4 Yadan Pei 2020-08-24 07:29:04 UTC
Created attachment 1712306 [details]
Enough margin for Member Status

Now 'Member Status' is shown with good format and consistent with other fields

Verified on 4.6.0-0.nightly-2020-08-23-185640

Comment 6 errata-xmlrpc 2020-10-27 16:25:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.