Bug 186704 - kernel-devel rpm does not get installed
kernel-devel rpm does not get installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 09:51 EST by Bernd Bartmann
Modified: 2013-01-09 20:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 11:25:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-03-25 09:51:51 EST
Description of problem:
The kernel-devel rpm does not get installed neither by default nor when all the
developement packages are selected.

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. install FC5 with all the packages selected in anaconda
2. after install look if kernel-devel got installed
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vvs 2006-03-28 00:28:58 EST
It's because it is missing in any of the iso images.
Comment 2 Bernd Bartmann 2006-03-28 00:39:51 EST
It may be missing from the install CDs but the kernel-devel rpm IS on the DVD 
image and I installed from DVD.
Comment 3 Jesse Keating 2006-05-17 11:25:47 EDT
Selecting all packages on devel leads to kernel-devel being installed.

Note You need to log in before you can comment on or make changes to this bug.