Bug 1867042 - Pipeline Conditions WhiteScreen the Log View
Summary: Pipeline Conditions WhiteScreen the Log View
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: All
OS: All
high
high
Target Milestone: ---
: 4.5.z
Assignee: Abhinandan Das
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On: 1867040
Blocks: 1875381
TreeView+ depends on / blocked
 
Reported: 2020-08-07 08:42 UTC by Abhinandan Das
Modified: 2020-09-08 10:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1867040
: 1875381 (view as bug list)
Environment:
Last Closed: 2020-09-08 10:54:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
Pipeline Conditions does not WhiteScreen the Log View (87.50 KB, image/png)
2020-08-31 14:25 UTC, spathak@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 6244 None closed Bug 1867042: fix log completiontime issue 2020-09-04 12:26:05 UTC
Red Hat Product Errata RHBA-2020:3510 None None None 2020-09-08 10:55:29 UTC

Description Abhinandan Das 2020-08-07 08:42:04 UTC
+++ This bug was initially created as a clone of Bug #1867040 +++

Description of problem:
Pipeline Conditions WhiteScreen the Log View

Version-Release number of selected component (if applicable):
4.5

How reproducible:


Steps to Reproduce:
For the conditions Pipeline task with python script
1. Start the Pipeline
2. Click the Pipeline Run "Logs" tab

Actual results:
A white screen appears as the UI breaks


Expected results:
Logs should be rendered as desired

Additional info:

Comment 3 spathak@redhat.com 2020-08-31 14:25:36 UTC
Created attachment 1713164 [details]
Pipeline Conditions does not WhiteScreen the Log View

Comment 4 spathak@redhat.com 2020-08-31 14:27:33 UTC
Verified on build version:4.5.0-0.ci-2020-08-31-005035
Browser version: Chrome 84

Comment 6 errata-xmlrpc 2020-09-08 10:54:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3510


Note You need to log in before you can comment on or make changes to this bug.