Bug 186738 - nautilus displays that growisofs is missing when I try to burn a dvd image (e.g. the fedora dvd image)
Summary: nautilus displays that growisofs is missing when I try to burn a dvd image (e...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-25 22:41 UTC by Juergen Bullinger
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 16:16:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Juergen Bullinger 2006-03-25 22:41:36 UTC
Description of problem:
I wanted to create a dvd using nautilus. After doing some calculations nautilus
pops up a message saying that there was an error executing the command
growisofs. This program is not installed. I couldn't find it in the available
packages. I searched using the grafical software installer of fc5 searching for
isofs, but I couldn't find it. 

Version-Release number of selected component (if applicable):
Nautilus 2.14.0

How reproducible:
always

Steps to Reproduce:
1. insert a blank dvd in the drive
2. doubleclick on the icon which was created for the blank cd on the desktop
   => this opens a nautilus window for the blank dvd
3. open another nautilus window drag two dirs on the first nautilus window
   which repesents the blank dvd
4. click on "Auf CD/DVD schreiben" (write on CD/DVD)

alternatively
1. open a nautilus window containing a dir with a DVD image
2. right click on the DVD-image (iso image)
3. select write to DVD

please note that the data I wanted to write indeed would have fit on a dvd. In
the case of the dvd image it succeeded when I used gcombust. It was a fedora
core 5 dvd and works great :o)
  
Actual results:
dvd is not created because of the missing growisofs

Expected results:
guess :o)

Additional info:
Is it possible to maintain the dependencies of nautilus so that growisofs is
installed always when nautilus is installed?

Can you tell me in which package growisofs is contained in and where i can find
it. I already tried yum provides but without any result :o(

Comment 1 Alexander Larsson 2006-03-27 08:25:19 UTC
Should be in dvd+rw-tools

Comment 2 Juergen Bullinger 2006-03-29 19:09:35 UTC
ok thank you now it works. 

Comment 3 Alexander Larsson 2006-09-04 16:16:40 UTC
Added dependency in nautilus-cd-burner 2.15.7-2.


Note You need to log in before you can comment on or make changes to this bug.