Bug 186756 - FC5 hangs after install on Athlon 1.1GHz
FC5 hangs after install on Athlon 1.1GHz
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
5
athlon Linux
medium Severity high
: ---
: ---
Assigned To: John (J5) Palmieri
http://www.fedoraforum.org/forum/show...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 22:23 EST by Chia-Ling Lee
Modified: 2013-03-13 00:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 21:04:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output from Ubuntu (14.96 KB, text/plain)
2006-03-25 22:23 EST, Chia-Ling Lee
no flags Details

  None (edit)
Description Chia-Ling Lee 2006-03-25 22:23:33 EST
Description of problem:

FC5 installs fine, on reboot, hangs on some message about starting system
message bus. Reboot and still the same. Give up and install Ubuntu. 

Version-Release number of selected component (if applicable):


How reproducible:

I don't understand why there is a problem; FC5test1 worked fine on another
computer which has the same components except a memory of 384MB instead of 512MB. 

Steps to Reproduce:
1. Install. Reboot.
2. Hangs. 
3.
  
Actual results:

Hangs. 

Expected results:

Boot up nicely. 

Additional info:

dmesg output from Ubuntu is attacked.
Comment 1 Chia-Ling Lee 2006-03-25 22:23:33 EST
Created attachment 126760 [details]
dmesg output from Ubuntu
Comment 2 David Eisenstein 2006-10-11 15:13:17 EDT
Reporter:  Is this bug still a problem for you?  It sounds like you have 
in the meantime installed Ubuntu Linux on the computer in question.  If
so, do you now have a way of reproducing the conditions you were seeing?

What exactly is the message that you see when it "hangs on some message
about starting system message bus"?  What exact version of dbus are you
writing about here?

Also, I have no idea what you mean that the dmesg output from Ubuntu is
attacked?  Attacked by whom or what?  Where (what lines) in your
attachment 126760 [details] do you feel indicate this alledged attack?  How is this
relevant to the dbus hanging?

Setting status on this bug "NEEDINFO REPORTER" for now.
Comment 3 Chia-Ling Lee 2006-10-11 18:02:40 EDT
Yes, I have installed Ubuntu over it. I can't remove Ubuntu now, so I can't 
reproduce it. 

If I recall correctly, it just say something like Starting dbus and then it hangs.
The dbus version is what is on the FC5 install CD. 

Sorry about the confusion about "attacked"; it is a typo. It should be attached. 
Comment 4 David Eisenstein 2006-10-11 21:04:41 EDT
Okay.  I think there is nothing more that can be done with this bug ticket,
especially since you no longer have the machine around with the operating
system in question; so it cannot be reproduced.  Closing.  If you
feel this is an incorrect resolution, you are welcome to reopen this bug
ticket.

Note You need to log in before you can comment on or make changes to this bug.