Bug 186763 - Firefox image display is corrupted (overlaid by other objects in cache)
Firefox image display is corrupted (overlaid by other objects in cache)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 03:28 EST by Andre Robatino
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 14:09:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of part of CNN home page displayed in Firefox (122.26 KB, image/png)
2006-03-26 03:28 EST, Andre Robatino
no flags Details

  None (edit)
Description Andre Robatino 2006-03-26 03:28:10 EST
Description of problem:
  I have http://www.cnn.com as my home page.  Sometimes, the image for the lead
story shows corruption by being partly covered by other objects which Firefox
draws.  I've also seen the large flash ad at the top showing similar corruption.
 It's really hard to describe, so I've included a cropped screenshot of the
first type.

Version-Release number of selected component (if applicable):
firefox-1.5.0.1-9

How reproducible:
sometimes

Steps to Reproduce:
1.  Run FC5 Firefox using http://www.cnn.com as home page.  Recheck it periodically.
  
Actual results:
  Corruption as shown in screenshot.

Expected results:
  No corruption.

Additional info:
  Screenshot shows a piece of a Classmates.com flash ad, a piece of the Bugzilla
web site (which I visited in a tab) and a piece of the search window in
Firefox's upper right corner, overlaying the image under the lead story title.
  I have Flash, Java, Real Player, and MPlayer plugins installed.
Comment 1 Andre Robatino 2006-03-26 03:28:10 EST
Created attachment 126762 [details]
screenshot of part of CNN home page displayed in Firefox
Comment 2 Andre Robatino 2006-03-26 03:33:50 EST
  Looking at it again, it's now showing a fragment of the display from
Thunderbird which is also currently running.  So it can be corrupted by pieces
from other applications.  So far I've only seen the corruption in Firefox, though.
Comment 3 Andre Robatino 2006-05-04 14:09:02 EDT
  I suspect this may be due to a hardware flaw in the motherboard's integrated
video, and am closing.

Note You need to log in before you can comment on or make changes to this bug.