Bug 186771 - screensaver keeps starting even though timeout is set to 10 mins
screensaver keeps starting even though timeout is set to 10 mins
Status: CLOSED DUPLICATE of bug 186772
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 04:53 EST by Simon Goodall
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 00:15:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2006-03-26 04:53:34 EST
Description of problem:
gnome screen saver is set to a 10 minute timeout, but it still fires and locks
my screen even if i have just moved my mouse. This has happened two or three
times in the 18 minutes my machine has been on. It seems that something is very
wrong with the timeout code.

I have had a couple of minutes "idle" time but nowhere near 10 mins.


This could be related to bug #181882 as today is when the clock went forward an
hour, but I have had simialr behaviour on other days.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.14.0-1

How reproducible:
seems to be a regular occurance

Steps to Reproduce:
1. do stuff while gnome-screensaver is enabled with timeout to 10 mins. perhaps
idle for a few mins now and then
2.
3.
  
Actual results:
gnome-screensaver will start while you are doing stuff

Expected results:
gnome-screensaver does not start.

Additional info:
Comment 1 Frank Arnold 2006-03-27 00:15:15 EST
I think what you are seeing is bug 186772. Even though you filed it earlier I
will close this one as duplicate. The other one contains some more references.
Feel free to reopen if this is something else.

*** This bug has been marked as a duplicate of 186772 ***
Comment 2 Simon Goodall 2006-03-27 04:24:05 EST
Persumably its the same things, however I have also had the screen-saver come on
while I'm writing an email. Although that *could* just be the delay between
starting the screen save and it actually starting. I know xscreensaver would
sometimes do the fade to black before realising that there has been user input

Note You need to log in before you can comment on or make changes to this bug.