Bug 186778 - FC5 fails to install on JFS
FC5 fails to install on JFS
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 07:27 EST by Dariusz Gadomski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 13:21:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda (175.25 KB, text/plain)
2006-03-26 07:27 EST, Dariusz Gadomski
no flags Details

  None (edit)
Description Dariusz Gadomski 2006-03-26 07:27:19 EST
Created attachment 126768 [details]
Dump from anaconda
Comment 1 Dariusz Gadomski 2006-03-26 07:27:19 EST
Description of problem:
I've made several attempts to install FC5 using JFS. All of them failed at the
very end of installation (after copying and installing packages). I keep getting
message that there was an unhandled exception and I should insert floppy to
write a bug report. Then it restarts my machine. When installing on ext3
everything is just fine.

How reproducible:
Every time

Steps to Reproduce:
1. Insert install DVD.
2. boot with: linux jfs resolution=1024x768
3. Install as usual.
  
Actual results:
Unhandled exception at the very end of installation.

Expected results:
Installation ends successfully, system is rebooted.
Comment 2 Jeremy Katz 2006-03-27 13:21:36 EST
JFS isn't supported.  It looks like this is being caused due to JFS not
supporting the xattrs as needed for selinux.

Note You need to log in before you can comment on or make changes to this bug.