Bug 186784 - stuck on UDEV after a clean install and restart
stuck on UDEV after a clean install and restart
Status: CLOSED DUPLICATE of bug 186785
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2006-03-26 08:55 EST by Etai
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-26 23:52:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Etai 2006-03-26 08:55:52 EST
Description of problem:
Just bought a GIGABYTE laptop W511A, and wanted to install FC5 on it. First 
the anaconda didn't display a thing after it found that I have an ATI RADEON 
X700 but the monitor was UNKNOWN. So I installed in text mode and it worked 
fine. After a clean install and restart the loading process showed something 
about PCI (9 times), and after that the laptop got stuck on UDEV.

Version-Release number of selected component (if applicable):
fedora core 5 

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Frank Arnold 2006-03-26 23:52:58 EST

*** This bug has been marked as a duplicate of 186785 ***

Note You need to log in before you can comment on or make changes to this bug.