Bug 1867853 - [RHCOS binding] Installer should bind to version which is greater than 46.82.202008080704 to fix the ignition boot issue
Summary: [RHCOS binding] Installer should bind to version which is greater than 46.82....
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.0
Assignee: aos-install
QA Contact: Gaoyun Pei
URL:
Whiteboard:
Depends On:
Blocks: 1867052
TreeView+ depends on / blocked
 
Reported: 2020-08-11 02:31 UTC by weiwei jiang
Modified: 2020-10-27 16:27 UTC (History)
4 users (show)

Fixed In Version: 4.6.0-0.nightly-2020-08-12-071533
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:27:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 4040 0 None closed Bug 1867853: bump RHCOS images to fix the Ignition boot issue 2021-01-28 15:58:30 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:27:43 UTC

Description weiwei jiang 2020-08-11 02:31:24 UTC
Description of problem:
Follow-up https://bugzilla.redhat.com/show_bug.cgi?id=1866738:
The RHCOS version should bind to 46.82.202008080704 at lest

Version-Release number of the following components:
registry.svc.ci.openshift.org/ocp/release:4.6.0-0.nightly-2020-08-10-200500

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Additional info:

Comment 1 weiwei jiang 2020-08-11 02:32:44 UTC
Note that https://github.com/openshift/installer/pull/4036 is a fix for this.

Comment 4 weiwei jiang 2020-08-12 05:43:14 UTC
Moved to verified, and both UPI and IPI work well now. The ignition boot issue got fixed now.

Comment 5 weiwei jiang 2020-08-13 08:16:34 UTC
This BZ is fixed in 4.6.0-0.nightly-2020-08-12-071533 and later versions.

Comment 7 errata-xmlrpc 2020-10-27 16:27:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.