Bug 186789 - "Starting install process" should have a progress bar
Summary: "Starting install process" should have a progress bar
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-26 14:49 UTC by mnemo
Modified: 2008-03-12 21:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 21:55:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mnemo 2006-03-26 14:49:08 UTC
The stage in the installation that says "Starting install process" takes ages
even on my 2.5ghz, 1gb ram system running a DVD-install. This stage needs a
progress bar badly. I talked to some other guys on IRC who also thought the
install had hanged because it took so long time during this phase.

Comment 1 Jeremy Katz 2006-03-27 18:24:55 UTC
This is something we'd like to be able to do, but we don't currently get any
callbacks to make it possible.

Comment 2 Heribert Slama 2006-11-13 02:00:54 UTC
I ran into this problem with FC6 (should I open a new bug?). I killed the 
installation after 1 hour; 2 more trials with slight variations (customize 
package selection now or later) after 30 min. In all cases only a small part 
of the file system had been built, approx. 0.3 GB. I suspect installation is 
_definitely hanging_. How long can this stage take? (P3/1GHz, 512MB)
I did a network installation using CD1 and mirror 'ftp.solnet.ch'. Internet 
access (ADSL router) was OK, I could ftp to the server on tty2, while the 
installer was hanging<g>.

Comment 3 Heribert Slama 2006-11-14 02:19:00 UTC
This is a follow-up to my own comment #2:

I changed 3 things and got past "starting install process" within a few minutes;
then completed the installation.

(1) Text mode installation, not graphic; (2) HTTP for network install, not FTP;
(3) a different mirror
(http://mirror.switch.ch/ftp/mirror/fedora/linux/core/6/ii386/os/).

Re#2: Does the installer use FTP in passive mode? Since I'm attached to an ADSL
router doing NAT, active mode doesn't work. With HTTP this problem doesn't exist.

Comment 4 Red Hat Bugzilla 2007-08-21 05:23:07 UTC
User pnasrat@redhat.com's account has been closed


Note You need to log in before you can comment on or make changes to this bug.