Bug 186792 - pup does not work on FC5
pup does not work on FC5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 09:56 EST by mnemo
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 14:10:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mnemo 2006-03-26 09:56:30 EST
Description of problem:
After I installed FC5 I choose "Package Updater" (pup) from the menu and it just
said "Unable to retrieve update information" and then it quits. How on earth
could this problem make it through all the test releases? Or was there some type
of overload problem on some package server because of all the new FC installs or
what? Anyway, this made FC come off as low-quality/untested which is not good
for the reputation ofc.
Comment 1 Rahul Sundaram 2006-03-26 20:59:21 EST

This is either because you dont have access to a online repository or that the
network connection is failing or you might have tried it when the mirrors were
overloaded. Can you confirm and report further feedback on this?
Comment 2 das_deniz 2006-04-03 20:44:44 EDT
i have exactly this problem with http_proxy set in the ENV and proxy= in
/etc/yum.conf - i've even got the system->preferences-network proxy set nothing
helps with pup or with pirut.
Comment 3 mnemo 2006-04-04 03:19:22 EDT
Oh now when you say it... after testing some stuff I noticed that my Internet
connection did not work properly. Maybe the pup error message could be a little
more verbose; even though I saw some DHCP error during boot the pup error
message didnt make be suspect that the network connection could be the problem.
Comment 4 Rahul Sundaram 2006-04-04 14:10:18 EDT

Ok. Proxy issues and better error messages are things that you can file
separately as RFE's. I am closing this as a not a bug. Thanks for the feedback. 
Comment 5 David Lawrence 2006-06-27 21:46:03 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.