Bug 186794 - installer non-DHCP networking config doesnt work
installer non-DHCP networking config doesnt work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 10:02 EST by mnemo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 14:12:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mnemo 2006-03-26 10:02:25 EST
Description of problem:

I choose a non-DHCP (static IP) configuration in the installer. I saw the
textboxes for ip and gateway IP but I could not enter text in them?
Comment 1 Jeremy Katz 2006-03-27 13:28:15 EST
During which stage of installation?
Comment 2 mnemo 2006-03-28 08:31:16 EST
There is a specific installer page where you select either DHCP or static. In
this same page there is editboxes for IP,GW etc. I could not enter anything in
these editboxes for IP,GW etc even after I had choosen the radiobutton for
non-DHCP networking.
Comment 3 Chris Lumens 2006-03-28 11:52:25 EST
I am unable to reproduce this here.  Can you give any additional information
that might help in debugging this problem?  What language and keymap are you using?
Comment 4 mnemo 2006-03-28 12:30:18 EST
I think I choose English with Swedish keymap, but I was trying to click on these
"editboxes" with the mouse actually. And they seemed disabled, sort of.
My network card is a Realtek card with the RTL8139-chipset. It typically works
flawless in all Linux distros and have done so for the last few years.

Note You need to log in before you can comment on or make changes to this bug.