Bug 186799 - reiserfs / partition won't boot
Summary: reiserfs / partition won't boot
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-26 15:48 UTC by Brian C. Lane
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 20:18:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian C. Lane 2006-03-26 15:48:44 UTC
Description of problem:

When the / partition is created as a reiserfs partition the system will not boot
the first time. It reports multiple instances of:

libc.so.6 Permission Denied

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Boot Install CD with linux reiserfs at the boot: prompt
2. Switch the root partition to reiserfs from ext3
3. Complete install and reboot
  
Actual results:

Fails to boot after complete install

Expected results:

Expected to boot :)

Additional info:

I reinstalled with ext3 instead of reiserfs and all is well.

Because of the Permission Denied message, and previous I'm guessing wildly that
it may be a SELinux problem with the way reiserfs handles file attributes?

Comment 2 Daniel Walsh 2006-05-09 20:18:27 UTC
We don't support reiserfs with SELinux


Note You need to log in before you can comment on or make changes to this bug.