Bug 186800 - Time change locks screen through gnome-screensaver
Time change locks screen through gnome-screensaver
Status: CLOSED DUPLICATE of bug 181882
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 10:57 EST by Petrov Dmitry
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 15:45:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petrov Dmitry 2006-03-26 10:57:54 EST
Description of problem:

Gnome-screensaver locks screen on date change

Version-Release number of selected component (if applicable):


How reproducible:
Just change time in clock applet.(I have set + 1 hour),
don't move the mouse.
  
Actual results:
Screen is locked by gnome-screensaver.

Expected results:
Time must be changed without affecting gnome-screensaver
Comment 1 Frank Arnold 2006-03-26 15:05:10 EST
This one is funny... :)

gnome-screensaver extensively uses time(2) to calculate the elapsed time.
Personally I would have expected the usage of GTimer or something similar.

As this is non-trivial I think it should be filed in GNOME Bugzilla.
Comment 2 Frank Arnold 2006-03-26 15:45:20 EST
Just noticed that this bug was already reported to RH Bugzilla. Sorry for the
spam. I will file a bug in GNOME Bugzilla and post a link to bug 181882.

*** This bug has been marked as a duplicate of 181882 ***

Note You need to log in before you can comment on or make changes to this bug.