Bug 1868133 - installer: update minimum requirements for Azure
Summary: installer: update minimum requirements for Azure
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1850629 1859240 1954032 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-11 19:09 UTC by Sam Batschelet
Modified: 2021-04-27 14:02 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
We have bumped our defaults for IPI and UPI to 1TB of osDisk but docs still reflect 512GB.
Clone Of:
Environment:
Last Closed: 2020-10-27 16:27:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift openshift-docs pull 24972 0 None closed Bug 1868133: modules/installation-azure-config: update example to reflect accurate recommendations 2021-02-17 04:32:59 UTC
Red Hat Knowledge Base (Solution) 5551311 0 None None None 2020-11-05 22:11:48 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:27:56 UTC

Description Sam Batschelet 2020-08-11 19:09:51 UTC
Description of problem: currently we do not properly document azure hardware requirements for UPI in the installer. The result is, clusters are created outside of these specs and end up as support cases. When we notify user that the cluster does not meet requirements we can not reinforce this with docs.

ref: https://docs.google.com/document/d/1yPpakMC1OSOWeeM4m_bHDuLECLPXrpq5ow2C9HEcs1A/edit


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results: docs reflect expected cluster requirements for Azure


Additional info:

Comment 1 Sam Batschelet 2020-08-19 13:39:54 UTC
*** Bug 1850629 has been marked as a duplicate of this bug. ***

Comment 6 Sam Batschelet 2020-08-31 15:17:48 UTC
*** Bug 1859240 has been marked as a duplicate of this bug. ***

Comment 7 ge liu 2020-09-01 07:17:41 UTC
Verified by review above doc link.

Comment 9 errata-xmlrpc 2020-10-27 16:27:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196

Comment 10 Sam Batschelet 2021-04-27 14:02:11 UTC
*** Bug 1954032 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.