Bug 186838 - Daylight savings shifted due to commonwealth games
Daylight savings shifted due to commonwealth games
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 19:41 EST by Robbie Barnett
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 05:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robbie Barnett 2006-03-26 19:41:22 EST
Description of problem:
Daylight savings was applied too early in Sydney and Melbourne.
Daylight savings was shifted a week later this year because
the the commonwealth games were held in in Melbourne.

Version-Release number of selected component (if applicable):


How reproducible:
Once off

Steps to Reproduce:
1. Hold the commonwealth games in Melbourne or Sydney
2. Decide to alter daylight savings
3. 
  
Actual results:
Clock is skewed one hear early for a week

Expected results:
Clock should not be skewed

Additional info:
Comment 1 Robbie Barnett 2006-03-28 05:04:44 EST
This is fixed by the latest patch of tzdata (2006b).

Note You need to log in before you can comment on or make changes to this bug.