Bug 1868475 - Unit test missing for independent mode dashboard
Summary: Unit test missing for independent mode dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Kanika Murarka
QA Contact: afrahman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-12 19:13 UTC by Kanika Murarka
Modified: 2020-10-27 16:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:28:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5293 0 None closed Bug 1868475: Adds test for independent Mode Dashboard 2020-09-22 05:11:10 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:28:24 UTC

Description Kanika Murarka 2020-08-12 19:13:16 UTC
Description of problem:
The dashboard for independent mode missing basic unit test

Version-Release number of selected component (if applicable):
4.6

How reproducible:
100%

Comment 3 Neha Berry 2020-09-21 10:52:51 UTC
Hi Kanika,

What does QE need to verify here ? If not relevant for QE, could you update the BZ with details and close it ?

Comment 6 errata-xmlrpc 2020-10-27 16:28:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.