Bug 1868644 - Add resource badges in the add trigger form dropdown
Summary: Add resource badges in the add trigger form dropdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.6.0
Assignee: Karthik Jeeyar
QA Contact: Debsmita Santra
URL:
Whiteboard:
Depends On:
Blocks: 1882196
TreeView+ depends on / blocked
 
Reported: 2020-08-13 11:22 UTC by Karthik Jeeyar
Modified: 2020-10-27 16:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:28:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6255 0 None closed Bug 1868644: Add resource badges in the add trigger form dropdown 2020-10-28 23:05:36 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:28:26 UTC

Description Karthik Jeeyar 2020-08-13 11:22:45 UTC
Description of problem:

In Add trigger form, Git provider type dropdown lists TriggerBindings and ClusterTriggerBindings without resource badges which makes it difficult for the user to distinguish

Version-Release number of selected component (if applicable):

4.5,4.6
How reproducible:
Always

Steps to Reproduce:
1. Create a pipeline 
2. click on Add trigger option in the pipeline page actions.


Actual results:
In  Git type provider dropdown, TriggerBindings and ClusterTriggerBindings are shown without any badges.

Expected results:
The dropdown items should contain the resource badges to differntiate the resource based on the kind.

Comment 2 Debsmita Santra 2020-09-25 17:39:54 UTC
verified on build 4.6.0-0.nightly-2020-09-25-085318

Comment 5 errata-xmlrpc 2020-10-27 16:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.