Bug 186901 - make menuconfig crashes
make menuconfig crashes
Status: CLOSED DUPLICATE of bug 185735
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks: 170417 RHEL3U8CanFix
  Show dependency treegraph
 
Reported: 2006-03-27 05:05 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 09:04:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
linux-network-config-unbreak.patch (471 bytes, text/plain)
2006-03-27 05:05 EST, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2006-03-27 05:05:49 EST
kernel-2.4.21-40.EL

Launch "make menuconfig" in /usr/src/linux-2.4.21-XXX, go to:
Network device support
Ethernet (1000 Mbit)
and see it crash.

scripts/Menuconfig: line 832: MCmenu36: command not found

Patch attached.
Comment 1 Bastien Nocera 2006-03-27 05:05:50 EST
Created attachment 126802 [details]
linux-network-config-unbreak.patch
Comment 3 John W. Linville 2006-03-27 09:04:05 EST

*** This bug has been marked as a duplicate of 185735 ***
Comment 4 Ernie Petrides 2006-03-27 20:21:45 EST
A fix for this problem has just been committed to the RHEL3 U8
patch pool this evening (in kernel version 2.4.21-40.5.EL).
Comment 5 Ernie Petrides 2006-04-28 17:50:17 EDT
Adding a couple dozen bugs to CanFix list so I can complete the stupid advisory.

Note You need to log in before you can comment on or make changes to this bug.