Bug 186918 - German language pack is missing
German language pack is missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 09:18 EST by Christian Nolte
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: thunderbird-1.5.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 09:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Nolte 2006-03-27 09:18:28 EST
Description of problem:
The german language-pack (de.xpi - langpack-de@thunderbird.mozilla.org) is
missing in the current thunderbird package.

Version-Release number of selected component (if applicable):

thunderbird-1.5-6

How reproducible:


Steps to Reproduce:
1. Set system locale to german
2. Start thunderbird
3. No german translation existant
4. Alternatively: Open extensions. The german language pack is missing.
  
Actual results:
No german language pack is installed.

Expected results:
There should be a german language pack installed.

Additional info:
It seems that manually installing de.xpi from
http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/1.5/linux-i686/xpi/de.xpi
 does not work because the file install.rdf contained in the .xpi seems to be
broken. If one removes the first two blank lines from install.rdf and repackages
the .xpi, the installation works fine.

This problem is discussed in the fedoraforum:
http://www.fedoraforum.org/forum/archive/index.php/t-97711.html
Comment 1 Heiko Adams 2006-04-30 11:31:59 EDT
Skipping the german language pack is IMHO inconsequent because for Firebird
there is a german languagepack delivered in the rpm. So I think the dev's should
add the german languagepack to the thunderbird rpm ASAP.
Comment 2 Heiko Adams 2006-04-30 11:32:58 EDT
(In reply to comment #1)
> Skipping the german language pack is IMHO inconsequent because for Firebird
grmpf I meant the browser Firefox and not the dbms ;-)

Comment 3 Christian Nolte 2006-05-03 13:01:33 EDT
The latest 1.5.0.2 fixes this problem for me.
Comment 4 A S Alam 2006-06-29 09:16:12 EDT
as Reporter mention that is fixed and working, so closing bug,
if you have any further problem, please feel free to open bug

Note You need to log in before you can comment on or make changes to this bug.