Bug 1869312 - Add @natiiix to Insights Operator OWNERS on GitHub
Summary: Add @natiiix to Insights Operator OWNERS on GitHub
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 4.6.0
Assignee: Martin Kunc
QA Contact: Pavel Šimovec
Marc Muehlfeld
URL:
Whiteboard:
Depends On:
Blocks: 1869319
TreeView+ depends on / blocked
 
Reported: 2020-08-17 13:23 UTC by Ivo Meixner
Modified: 2020-10-27 16:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1869319 (view as bug list)
Environment:
Last Closed: 2020-10-27 16:28:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:28:53 UTC

Description Ivo Meixner 2020-08-17 13:23:36 UTC
Description of problem:
@natiiix (AKA imeixner) does not have access to the Insights Operator repository.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open Insights Operator repository on GitHub.
2. Open the OWNERS file.

Actual results:
@natiiix is missing from the OWNERS file.


Expected results:
@natiiix should be in OWNERS.


Additional info:

Comment 4 Ivo Meixner 2020-08-18 08:52:28 UTC
This is not a code change and it has already been approved by another member of the OpenShift organization on GitHub.

Comment 6 errata-xmlrpc 2020-10-27 16:28:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.