Bug 1869383 - weechat cannot be built on s390x on epel8
Summary: weechat cannot be built on s390x on epel8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: weechat
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F-ExcludeArch-s390x
TreeView+ depends on / blocked
 
Reported: 2020-08-17 18:53 UTC by Michel Alexandre Salim
Modified: 2021-07-28 00:43 UTC (History)
6 users (show)

Fixed In Version: weechat-3.2-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-07-28 00:43:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Michel Alexandre Salim 2020-08-17 18:53:18 UTC
Description of problem:
On EPEL8, weechat cannot be built on s390x  because it depends on enchant-devel
https://koji.fedoraproject.org/koji/taskinfo?taskID=49480872

Version-Release number of selected component (if applicable):
2.9-1

How reproducible:
Always

Steps to Reproduce:
1. fedpkg --release epel8 mockbuild
2. fedpkg --release epel8 scratch-build

Actual results:
#1 succeeds. #2 fails with

DEBUG util.py:621:  No matching package to install: 'enchant-devel'

Expected results:
Both should succeed


Additional info:

Comment 1 Fedora Update System 2021-07-12 05:05:44 UTC
FEDORA-EPEL-2021-77a0bf7d41 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-77a0bf7d41

Comment 2 Fedora Update System 2021-07-13 01:15:27 UTC
FEDORA-EPEL-2021-77a0bf7d41 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-77a0bf7d41

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2021-07-28 00:43:23 UTC
FEDORA-EPEL-2021-77a0bf7d41 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.