Bug 186939 - [FEAT] Add support for new Matrox card
[FEAT] Add support for new Matrox card
Status: CLOSED DUPLICATE of bug 183388
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-xfree86 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Depends On: 183388
  Show dependency treegraph
Reported: 2006-03-27 11:09 EST by David Juran
Modified: 2015-03-04 20:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-14 15:14:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Juran 2006-03-27 11:09:13 EST
Description of problem:
redhat-config-xfree86 should recognize the new Matrox chipset referenced in Bug
183388 and select the mga driver for it

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Issue Tracker 2006-07-14 15:08:25 EDT
Bug 186939 looks like a DUP of bug 183388. Suggest we DUP it and close it.

This event sent from IssueTracker by ltroan 
 issue 88935
Comment 2 Larry Troan 2006-07-14 15:14:52 EDT
If redhat-config-xfree86 doesn't work properly with RHEL3U8, please reopen this
bug. Otherwise, I assume the function provided in the fix to bug 183388 enables

*** This bug has been marked as a duplicate of 183388 ***

Note You need to log in before you can comment on or make changes to this bug.