Bug 186940 - artwork in fc6 could have a fresh look
Summary: artwork in fc6 could have a fresh look
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-03-27 16:15 UTC by Eric Raymond
Modified: 2013-03-13 04:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 22:03:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Raymond 2006-03-27 16:15:29 UTC
Description of problem:

The "blowing bubbles" FC5 theme is ugly and tacky-looking.  The new Fedora logo,
especially the infinity-sign version, is OK, but the rest of it looks like some
Teletubbies had an unfortunate occurrence in a dish of soap scum.

Bletch.

Comment 1 Ray Strode [halfline] 2006-03-27 21:11:10 UTC
Hi,

I don't think we're likely to change the artwork dramatically in Fedora Core 5.
 It's went over very well, overall.  What I mean is, there have been far more
compliments about the artwork this time around than complaints.

We will probably want to do something fresh for FC 6, however. Maybe some other
play on the logo speech bubble?  I don't know.  

Retitling and putting on FC6 tracker...

Comment 2 Steve Barnhart 2006-08-08 15:10:53 UTC
I really like what the RHEL artwork team does every release. Everyone loves
their artwork from the gdm screens, splash screens, rhgb, EVERYTHING is nice. I
fear Fedora is deviating too much from what I like about Red Hat and
consequently, getting beat in the graphics department by Novell/SUSE. I really
did not like the theme for Fedora 5 as I felt it was too bright of a blue and
bubbles everywhere which doesn't really strike me as professional or even
attractive. Hopefully the team can pull someone much better together and maybe
more in line with how Red Hat used to do things. I like most of the graphics so
much I took them all from the RHEL release for fedora.

Comment 3 John (J5) Palmieri 2006-08-10 22:03:08 UTC
We plan to change the look every release.  There is no reason to have a bug open
about it.


Note You need to log in before you can comment on or make changes to this bug.