Bug 186962 - Removing beagle does not remove firefox beagle extention
Removing beagle does not remove firefox beagle extention
Status: CLOSED DUPLICATE of bug 189881
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 13:31 EST by Josh Boyer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 07:56:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2006-03-27 13:31:27 EST
Description of problem:

I did a fresh install of FC5 in which beagle gets installed by default.  After
the initial boot, I did:

yum remove beagle

and thought everything beagle related would be removed.  However, firefox still
has the beagle extention installed and one cannot remove it through
Tools->Extentions->Uninstall

Version-Release number of selected component (if applicable):

Don't recall as I've removed the package already.

How reproducible:

Probably always

Steps to Reproduce:
1. Install FC5 (or maybe even just beagle)
2. yum remove beagle
3. Start firefox and look at the bottom right hand corner

  
Actual results:

Beagle extention is still running

Expected results:

No extention installed
Comment 1 Josh Boyer 2006-03-27 13:32:26 EST
s/extention/extension in all of the above.  Stupid me.
Comment 2 Doncho N. Gunchev 2006-04-05 11:04:02 EDT
rm -rf
/usr/lib/firefox-1.5.0.1/extensions/{fda00e13-8c62-4f63-9d19-d168115b11ca} fixed
this for me, but beagle also leaves /var/cache/beagle.
Comment 3 Alexander Larsson 2006-08-14 07:56:01 EDT

*** This bug has been marked as a duplicate of 189881 ***

Note You need to log in before you can comment on or make changes to this bug.