Bug 186979 - Fedora 5 fails to recognize drives on compaq dl380 with smartarray
Fedora 5 fails to recognize drives on compaq dl380 with smartarray
Status: CLOSED DUPLICATE of bug 186978
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 14:40 EST by kurt lorentzen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 14:45:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Hardware info (1.84 KB, text/plain)
2006-03-27 14:40 EST, kurt lorentzen
no flags Details

  None (edit)
Description kurt lorentzen 2006-03-27 14:40:59 EST
Created attachment 126847 [details]
Hardware info
Comment 1 kurt lorentzen 2006-03-27 14:40:59 EST
Description of problem:

Anaconda fails to recognize the SCSI drive on a Compaq DL380 with Integrated 
Smart Array Controller. It appears to load a driver for the array controller 
but fails to see the drive(s). FC4 auto-loads "cpqarray". I can select the 
cpqarray driver manually, but to no avail. 


Version-Release number of selected component (if applicable):
See attached

How reproducible: 
every time


Steps to Reproduce:
1.Insert CD #1
2.Wait for installation target to be detected
3.Experience no drives.
  
Actual results:
No drives detected

Expected results:
Drives detected

Additional info:
Installing FC4 goes without a hitch on the same servers.
Comment 2 Jeremy Katz 2006-03-27 14:45:01 EST

*** This bug has been marked as a duplicate of 186978 ***

Note You need to log in before you can comment on or make changes to this bug.