Bug 186997 - Evolution won't let me "insert comments" in replies.
Evolution won't let me "insert comments" in replies.
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 16:46 EST by Douglas Furlong
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 13:29:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Furlong 2006-03-27 16:46:46 EST
Description of problem: When I try to reply to an email, and insert comments at
certain sectoins, it will not "uncomment" my comment. If I hit return, or try
deleting, the > or "html blue line" all that happens is the text goes up and down.

I've tried this as either plain text or HTML, and neither work.


Version-Release number of selected component (if applicable):
gtkhtml-1.1.9-12
gtkhtml2-2.6.3-1.2.1
evolution-2.6.0-1

How reproducible:100%

Steps to Reproduce:
1. Highlight an email in the inbox, and hit reply.
2. Scroll to a section of text that you want to "comment on"
3. Hit return twice, and start commenting.
  
Actual results:
When typing the new text appears to be part of the original email. It is not
possible to get out of the "quoting".
I've tried hitting return a few times, and deleting a few times.

Expected results:
I would expect evolution to indecate that what is being typed is a comment, and
not part of the orignal mail.


Additional info:
This only appears to affect this particular email which is HTML based, generated
 using "IncrediMail (5002206)"

I can provide a copy of the email OFF LIST, for further interigation if this
will help, I think it is specific to the email...
Comment 1 Matěj Cepl 2007-08-31 11:20:44 EDT
The distribution against which this bug was reported is no longer supported,
could you please reproduce this with the updated version of the currently
supported distribution (Fedora Core 6, or Fedora 7, or Rawhide)? If this issue
turns out to still be reproducible, please let us know in this bug report.  If
after a month's time we have not heard back from you, we will have to close this
bug as INSUFFICIENT_DATA.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Matthew Barnes 2007-10-02 13:29:30 EDT
Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.