Bug 187013 - Simple Package List with Build Numbers
Simple Package List with Build Numbers
Status: CLOSED DUPLICATE of bug 187012
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-release-as (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 19:54 EST by Bryan Rood
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 14:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Rood 2006-03-27 19:54:21 EST
Description of problem:

Your Technical Support Dept for ES AS4 suggested I open this ticket.  Oracle 
and other software vendors provide detailed documentation with build numbers 
for all packages required for Linux to run their software.  Your installation 
process does not list the version numbers and according to Tech Support there 
is no way to tell what default packages come with AS4Update2 or Update1, etc.  
As simple text file on the CD or an HTML file on RHN with the complete list of 
packages included with each update would help us determine which version of 
Linux ES best suites our situation.  I think this request is reasonable and not 
that difficult either.

Version-Release number of selected component (if applicable):
AS3 Update 4, Update 5, Update 6.
AS4 Update 1, Update 2.

How reproducible:

Very easily.

Steps to Reproduce:
1.  Call Tech Support
2.  Give them your customer ID
3.  Ask them for the location of the list of what packages come with AS4 
Update2.
  
Actual results:

1. Tech Support can't supply any information.
2. Your installation doesn't include the actual version numbers!

Expected results:

Tech Support should be able to point me to a list on the CD itself, an HTML 
page with all the packages listed, or a document they can send me.


Additional info:

Go Bears!
Comment 1 Tim Powers 2006-04-03 14:59:59 EDT

*** This bug has been marked as a duplicate of 187012 ***

Note You need to log in before you can comment on or make changes to this bug.