Bug 1870285 - [IPI][OSP] Workers failed to start nodeip-configuration.service and machine-config-daemon-pull.service
Summary: [IPI][OSP] Workers failed to start nodeip-configuration.service and machine-c...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.z
Assignee: Martin André
QA Contact: David Sanz
URL:
Whiteboard:
: 1862017 (view as bug list)
Depends On: 1853298
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-19 16:22 UTC by Martin André
Modified: 2020-09-08 10:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1853298
Environment:
Last Closed: 2020-09-08 10:54:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2012 0 None closed Bug 1870285: OpenStack: Ensure resolv.conf exists before running podman 2021-02-04 05:38:31 UTC
Red Hat Product Errata RHBA-2020:3510 0 None None None 2020-09-08 10:55:15 UTC

Comment 3 David Sanz 2020-08-27 13:58:32 UTC
Verified on 4.5.0-0.nightly-2020-08-27-110054

Comment 4 Martin André 2020-08-28 16:01:31 UTC
*** Bug 1862017 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-09-08 10:54:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3510


Note You need to log in before you can comment on or make changes to this bug.