Bug 1870367 - Catalog polling gracefully handling bad catalog image
Summary: Catalog polling gracefully handling bad catalog image
Keywords:
Status: CLOSED DUPLICATE of bug 1866444
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.0
Assignee: Daniel Sover
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-19 21:09 UTC by Daniel Sover
Modified: 2020-09-03 17:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-03 17:32:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Daniel Sover 2020-08-24 19:47:17 UTC
*** Bug 1870453 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.