Bug 1870537 - Navigating to an uploading golden PVC page from different namespace results in 404
Summary: Navigating to an uploading golden PVC page from different namespace results i...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Gilad Lekner
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-20 10:07 UTC by Gilad Lekner
Modified: 2020-10-27 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:29:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6382 0 None closed Bug 1870537: Navigating to an uploading golden PVC page results in 404 2020-09-10 05:45:57 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:02 UTC

Description Gilad Lekner 2020-08-20 10:07:34 UTC
Description of problem:
When a user begins uploading image to pvc from namespace other than openshift-cnv-base-images, clicking View persistent volume claim details once the upload began will result in 404

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.begin uploading image to pvc from namespace other than openshift-cnv-base-images

2. click view persistent volume claim details once the upload began
3. get 404

Actual results:
404

Expected results:
the pvc details page

Additional info:

Comment 3 Guohua Ouyang 2020-09-11 03:01:48 UTC
verified on 4.6.0-fc.4

Comment 5 errata-xmlrpc 2020-10-27 16:29:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.