Bug 1870628 - different menu items in topology context menu vs sidebar actions
Summary: different menu items in topology context menu vs sidebar actions
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.0
Assignee: Jeff Phillips
QA Contact: Jaivardhan Kumar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-20 13:38 UTC by Jeff Phillips
Modified: 2020-10-27 16:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.6.0-0.nightly-2020-08-18-165040 Cluster ID: f844bc36-a328-4dd9-adab-842f0051a000 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.135 Safari/537.36
Last Closed: 2020-10-27 16:29:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6236 0 None closed Bug 1870628: Fix actions on workload nodes in topology 2020-08-25 13:57:51 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:00 UTC

Description Jeff Phillips 2020-08-20 13:38:29 UTC
Description of problem:

Topology context menu and side bar / resource details actions do not match


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. create a deployment
2. go to topology
3. right click the deployment
4. compare menu to action menu in sidebar

Actual results:

Menus do not match


Expected results:

Menus match


Additional info:

Comment 4 Jaivardhan Kumar 2020-08-25 13:58:53 UTC
Verified on Version: 4.6.0-0.nightly-2020-08-23-214712

Comment 6 errata-xmlrpc 2020-10-27 16:29:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.