Bug 1870633 - Updates to Guided Tour Text
Summary: Updates to Guided Tour Text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.6.0
Assignee: Sahil Budhwar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-20 13:44 UTC by Sahil Budhwar
Modified: 2020-10-27 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:30:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6389 0 None open Bug 1870633: update guided tour text 2020-08-20 14:43:21 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:26 UTC

Description Sahil Budhwar 2020-08-20 13:44:54 UTC
Description of problem:
Typos and grammar fixes for Guided Tour.

Prerequisites (if any, like setup, operators/versions):
Steps to Reproduce
Log in to Dev Perspective for the first time
Alternatively, Go to Help -> Guided Tours to invoke the tour.
Reproducibility (Always/Intermittent/Only Once):
Always

Build Details:
Additional info:
See GDoc text changes on each popup screen. = https://docs.google.com/document/d/1FPLAuxDQDmJOUaOtFouYjX_EN2I_Zup2uIkP4a0SBZ4/edit?usp=sharing

Comment 3 Gajanan More 2020-08-24 08:15:50 UTC
I have validated the bugzilla on:

Build: 4.6.0-0.nightly-2020-08-23-214712

Browser: Google Chrome Version 84.0.4147.89 

 Marking this as verified.

Comment 5 errata-xmlrpc 2020-10-27 16:30:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.