Bug 1870670 - Improve spacing on Deploy Image Radio Buttons
Summary: Improve spacing on Deploy Image Radio Buttons
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Christoph Jerolimov
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-20 15:04 UTC by Andrew Ballantyne
Modified: 2020-10-27 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:30:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6219 0 None open Bug 1870670: Improve spacing for RadioGroupFields and the image search 2020-08-20 15:06:27 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:30:26 UTC

Description Andrew Ballantyne 2020-08-20 15:04:47 UTC
Description of problem:
The spacing on the radio buttons when selecting the "From internal registry" radio button is too close. This should be widened.


Steps to Reproduce:
1. +Add => Deploy Image

Comment 4 Gajanan More 2020-08-24 09:18:53 UTC
I have validated the bugzilla on:

Build: 4.6.0-0.nightly-2020-08-23-214712

Browser: Google Chrome Version 84.0.4147.89 

 Marking this as verified.

Comment 6 errata-xmlrpc 2020-10-27 16:30:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.