Bug 1870744 (perl-Net-Amazon-S3-epel8) - EPEL8 Branch Request: perl-Net-Amazon-S3
Summary: EPEL8 Branch Request: perl-Net-Amazon-S3
Keywords:
Status: CLOSED DUPLICATE of bug 1781753
Alias: perl-Net-Amazon-S3-epel8
Product: Fedora
Classification: Fedora
Component: perl-Net-Amazon-S3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-20 17:38 UTC by Igor Raits
Modified: 2020-08-21 08:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-21 08:08:51 UTC
Type: ---


Attachments (Terms of Use)

Description Igor Raits 2020-08-20 17:38:58 UTC
I would appreciate if you could build perl-Net-Amazon-S3 for EPEL8. I've checked that master branch builds fine there and according to my testing works. Feel free to add me as co-maintainer. This package and its dependencies are built in https://copr.fedorainfracloud.org/coprs/ignatenkobrain/gdc/packages/.

Comment 1 Petr Pisar 2020-08-21 08:08:51 UTC

*** This bug has been marked as a duplicate of bug 1781753 ***


Note You need to log in before you can comment on or make changes to this bug.