Bug 187082 - cannot abort "Starting NFS service"
cannot abort "Starting NFS service"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 06:53 EST by Thorsten Stärk
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 11:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Stärk 2006-03-28 06:53:22 EST
Description of problem:
I want to start my computer to change its IP address because it was moved to
another subnet. When starting, I could not abort "Starting NFS service". Neither
did this step succeed, because the IP subnet had changed.

Version-Release number of selected component (if applicable):
RHEL 3

How reproducible:
Start computer with NIC attached to a wrong subnet.

Steps to Reproduce:
1. Have a subnet (e.g. 10.0.0.0)
2. Have the IP set to a wrong subnet (e.g. 172.16.42.1)
3. Start the computer
  
Actual results:
The computer hangs at the step "Starting NFS service". This step cannot be aborted.

Expected results:
The computer hangs at the step "Starting NFS service". This step can be aborted
with CTRL_C.
Comment 1 Bill Nottingham 2006-04-03 17:12:54 EDT
I suppose the question is, what is eating the CTRL-C?

Note that you can boot with 'confirm' to skip this step.
Comment 2 Thorsten Stärk 2006-04-04 03:34:11 EDT
Thanks for the hint, Bill.
The expected result is: CTRL_C aborts this step.
If CTRL_C is "eaten", I do not know.
Comment 3 Bill Nottingham 2006-08-01 11:05:32 EDT
This bug is not currently scheduled to be fixed for RHEL 3 or RHEL 4. We're
looking at this issue for RHEL 5.

Note You need to log in before you can comment on or make changes to this bug.