Bug 187091 - please rebuild against libgsf in development
please rebuild against libgsf in development
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-03-28 08:54 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 05:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-03-28 08:54:33 EST
Description of problem:
Currently on Development a new version of libgsf was released, abiword now no
longer updates as it it built against the older FC5 version

Version-Release number of selected component (if applicable):
abiword-2.4.2-7.fc5
libgsf-1.13.3-2.2.1

How reproducible:
100%

Steps to Reproduce:
1. point repos to Development for FC6
2. yum install abiword
  
Actual results:
--> Processing Dependency: libgsf-1.so.113 for package: abiword
--> Finished Dependency Resolution
Error: Missing Dependency: libgsf-1.so.113 is needed by package abiword


Expected results:
AbiWord goodness on FC6

Additional info:
Comment 1 Marc Maurer 2006-04-07 05:29:13 EDT
Fixed

Note You need to log in before you can comment on or make changes to this bug.