Bug 187099 - Extra noise when starting readhead during runlevel initscript startup
Summary: Extra noise when starting readhead during runlevel initscript startup
Status: CLOSED DUPLICATE of bug 190989
Alias: None
Product: Fedora
Classification: Fedora
Component: readahead (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Karel Zak
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-28 14:23 UTC by James Laska
Modified: 2013-09-02 06:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-22 19:15:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2006-03-28 14:23:48 UTC
# RPM readahead-1.2-1.25.2

Steps to reproduce:
-------------------
1) Reboot and watch console during runlevel-3 or runlevel-5 startup
  -- OR --
1) Drop into console and switch between runlevels 3 and 5 using 
  $ init 3
  $ init 5

Actual results:
-----------------
Starting readahead_early:  Starting background readahead:  [  OK  ]
                                                           [  OK  ]

Expected results:
-----------------
Starting readahead_early:                                  [  OK  ]
Starting background readahead:                             [  OK  ]

Making the following change to /etc/init.d/readahead* seems to help ... but I
can't say it's the *right* fix.

start() {
    echo -n $"Starting background readahead: "
    /usr/sbin/readahead /etc/readahead.files >/dev/null && echo_success ||
echo_failure
    echo
}

Comment 1 Karel Zak 2006-06-22 19:15:59 UTC

*** This bug has been marked as a duplicate of 190989 ***


Note You need to log in before you can comment on or make changes to this bug.