Bug 187101 - Blank screen on shutdown process
Summary: Blank screen on shutdown process
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-28 14:55 UTC by François Obada
Modified: 2018-04-11 07:03 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-06-21 13:04:16 UTC


Attachments (Terms of Use)
x.org configuration file (2.88 KB, text/plain)
2006-03-28 14:55 UTC, François Obada
no flags Details

Description François Obada 2006-03-28 14:55:18 UTC
Description of problem:
When the shutdown process is activated from any window manager, the screen goes
blank and still blank until hardware shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Activate the shutdown process in your favorite window manager.
2.
3.
  
Actual results:
Screen goes blank and doesn't display anything.

Expected results:
Informations related to the shutdown process (either in text or by GUI) should
be displayed until hardware shutdown.

Additional info:
I suspect the issue is related to x.org.

See the attached x.org configuration file.

Comment 1 François Obada 2006-03-28 14:55:19 UTC
Created attachment 126910 [details]
x.org configuration file

Comment 2 stef 2006-04-01 17:12:51 UTC
I have multiple computers with FC5 and they all do the same, I'm not sure but I
think it's a normal (wanted) behaviour, pressing a key during shutdown process
shows the services shutdown however.

Comment 3 Mike A. Harris 2006-05-19 04:28:23 UTC
Oops, I went to update another bug that I had open, but got the wrong bug
report....  fixing...


Please attach your X server log, and be sure to set the mimetype to
text/plain.

Thanks in advance.

Comment 5 Matěj Cepl 2007-06-21 13:04:16 UTC
Closing as INSUFFICIENT_DATA since there was no activity on this bug for a long
time. If you have anything to add to this bug, please, reopen with additional
information.


Note You need to log in before you can comment on or make changes to this bug.